手机qq登录提示“版本限制,你已开启登录设备保护,当前版本过低,请升级为最新版本再登录” 的解决办法

2014-01-24 12:52

手机QQ登录提示“版本限制,你已开启登录设备保护,当前版本过低,请升级为最新版本再登录” 的解决办法

一个朋友,也算是IT,移动互联网很熟悉的朋友紧急求助于我,说他两个手机登录QQ都提示说“版本限制,你已开启登录设备保护,当前版本过低,请升级为最新版本再登录”。这下可急了,接下来要出去玩的。让我帮他解决这个问题。

理所当然,开始百度,google,及知乎。在百度知道,搜搜问答里面,已经有很多这样的人在问了,但看都没有解决问题。觉得最靠谱的一个回答是用电脑登录QQ,打开QQ安全中心,使用帐号号保护把登录保护关闭。但这个逻辑遇到一个大问题。

具体操作步骤如下:在电脑中登录QQ,在qq主面板中的左下角点击qq图标,然后依次点击“安全中心 -> 安全中心首页”在qq安全中心首页导航栏处定位到“账号保护 -> qq登录保护”,点击图中的“关闭保护”链接,然后利用密保根据验证密保,拿出手机打开qq安全中心手持版,在“验证”页面点击二维码扫一扫,扫描图中的二维码。在手机中点击“确认”按钮即可。

这里面的大问题就是手机已经不能登录QQ了,一般人不知道该怎么来打开qq安全中心手持版,完成这个二维码的验证。我的朋友也是如此。只好继续帮他想办法。

按着登录不上的提示来想办法,升级版本,但已经是手机QQ4.6.1版了,能找到下载的也就这个版本了。但看百度问题里面好像有讲这个是手机QQ4.6.2版在手机客户端才有的设置。但想办法升级到4.6.2版,当前手机QQ4.6.2是体验版本,要想下只能去QQ体验中心,申请体验,然后下到QQ4.6.2体验版本。

下到QQ4.6.2体验版本后,再打开就可以登陆了,然后进入手机QQ安全中心把登录保护关闭就好了。

如果是苹果手机,升级到手机QQ4.6.1版也可以解决这个问题了。